summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/tools/qalgorithms/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/tools/qalgorithms/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/tools/qalgorithms/CMakeLists.txt13
1 files changed, 12 insertions, 1 deletions
diff --git a/tests/benchmarks/corelib/tools/qalgorithms/CMakeLists.txt b/tests/benchmarks/corelib/tools/qalgorithms/CMakeLists.txt
index 6cfb746934..99c6a7061d 100644
--- a/tests/benchmarks/corelib/tools/qalgorithms/CMakeLists.txt
+++ b/tests/benchmarks/corelib/tools/qalgorithms/CMakeLists.txt
@@ -1 +1,12 @@
-add_qt_test(tst_bench_qalgorithms SOURCES tst_qalgorithms.cpp)
+# Generated from qalgorithms.pro.
+
+#####################################################################
+## tst_bench_qalgorithms Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_qalgorithms
+ SOURCES
+ tst_qalgorithms.cpp
+ PUBLIC_LIBRARIES
+ Qt::Test
+)