summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/tools/qcontiguouscache/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/tools/qcontiguouscache/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/tools/qcontiguouscache/CMakeLists.txt9
1 files changed, 5 insertions, 4 deletions
diff --git a/tests/benchmarks/corelib/tools/qcontiguouscache/CMakeLists.txt b/tests/benchmarks/corelib/tools/qcontiguouscache/CMakeLists.txt
index 8d4bff5979..9a68212fc0 100644
--- a/tests/benchmarks/corelib/tools/qcontiguouscache/CMakeLists.txt
+++ b/tests/benchmarks/corelib/tools/qcontiguouscache/CMakeLists.txt
@@ -1,12 +1,13 @@
-# Generated from qcontiguouscache.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_bench_qcontiguouscache Binary:
#####################################################################
-qt_add_benchmark(tst_bench_qcontiguouscache
+qt_internal_add_benchmark(tst_bench_qcontiguouscache
SOURCES
- main.cpp
- PUBLIC_LIBRARIES
+ tst_bench_qcontiguouscache.cpp
+ LIBRARIES
Qt::Test
)