summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/tools/qlist/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/tools/qlist/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/tools/qlist/CMakeLists.txt9
1 files changed, 5 insertions, 4 deletions
diff --git a/tests/benchmarks/corelib/tools/qlist/CMakeLists.txt b/tests/benchmarks/corelib/tools/qlist/CMakeLists.txt
index 40be9e9374..dabfe08122 100644
--- a/tests/benchmarks/corelib/tools/qlist/CMakeLists.txt
+++ b/tests/benchmarks/corelib/tools/qlist/CMakeLists.txt
@@ -1,12 +1,13 @@
-# Generated from qlist.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_bench_qlist Binary:
#####################################################################
-qt_add_benchmark(tst_bench_qlist
+qt_internal_add_benchmark(tst_bench_qlist
SOURCES
- main.cpp
- PUBLIC_LIBRARIES
+ tst_bench_qlist.cpp
+ LIBRARIES
Qt::Test
)