summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/dbus/qdbusperformance/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/dbus/qdbusperformance/test/CMakeLists.txt')
-rw-r--r--tests/benchmarks/dbus/qdbusperformance/test/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/benchmarks/dbus/qdbusperformance/test/CMakeLists.txt b/tests/benchmarks/dbus/qdbusperformance/test/CMakeLists.txt
index 6b22096b4d..d62ab282a8 100644
--- a/tests/benchmarks/dbus/qdbusperformance/test/CMakeLists.txt
+++ b/tests/benchmarks/dbus/qdbusperformance/test/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from test.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_qdbusperformance Binary:
@@ -8,7 +9,7 @@ qt_internal_add_benchmark(tst_qdbusperformance
SOURCES
../serverobject.h
../tst_qdbusperformance.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::DBus
Qt::Test
)