summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/gui/painting/qpainter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/gui/painting/qpainter/CMakeLists.txt')
-rw-r--r--tests/benchmarks/gui/painting/qpainter/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/benchmarks/gui/painting/qpainter/CMakeLists.txt b/tests/benchmarks/gui/painting/qpainter/CMakeLists.txt
index 926af40a2e..a4e3242409 100644
--- a/tests/benchmarks/gui/painting/qpainter/CMakeLists.txt
+++ b/tests/benchmarks/gui/painting/qpainter/CMakeLists.txt
@@ -7,13 +7,12 @@
add_qt_benchmark(tst_bench_qpainter
SOURCES
tst_qpainter.cpp
- LIBRARIES
- Qt::GuiPrivate
- Qt::WidgetsPrivate
PUBLIC_LIBRARIES
Qt::Gui
+ Qt::GuiPrivate
Qt::Test
Qt::Widgets
+ Qt::WidgetsPrivate
)
#### Keys ignored in scope 1:.:.:qpainter.pro:<TRUE>: