summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/network/access/qdecompresshelper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/network/access/qdecompresshelper/CMakeLists.txt')
-rw-r--r--tests/benchmarks/network/access/qdecompresshelper/CMakeLists.txt10
1 files changed, 2 insertions, 8 deletions
diff --git a/tests/benchmarks/network/access/qdecompresshelper/CMakeLists.txt b/tests/benchmarks/network/access/qdecompresshelper/CMakeLists.txt
index 533ae9122f..d2ca8db69d 100644
--- a/tests/benchmarks/network/access/qdecompresshelper/CMakeLists.txt
+++ b/tests/benchmarks/network/access/qdecompresshelper/CMakeLists.txt
@@ -1,7 +1,5 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR GPL-3.0-only WITH Qt-GPL-exception-1.0
-
-# Generated from qdecompresshelper.pro.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qdecompresshelper Binary:
@@ -11,12 +9,8 @@ qt_internal_add_benchmark(qdecompresshelper
SOURCES
main.cpp
DEFINES
- SRC_DIR=${CMAKE_CURRENT_SOURCE_DIR} # special case
+ SRC_DIR=${CMAKE_CURRENT_SOURCE_DIR}
LIBRARIES
Qt::NetworkPrivate
Qt::Test
)
-
-#### Keys ignored in scope 1:.:.:decompresshelper.pro:<TRUE>:
-# TEMPLATE = "app"
-# _REQUIREMENTS = "qtConfig(private_tests)"