summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/network/kernel/qhostinfo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/network/kernel/qhostinfo/CMakeLists.txt')
-rw-r--r--tests/benchmarks/network/kernel/qhostinfo/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/benchmarks/network/kernel/qhostinfo/CMakeLists.txt b/tests/benchmarks/network/kernel/qhostinfo/CMakeLists.txt
index 0d847e60c5..83b63ca501 100644
--- a/tests/benchmarks/network/kernel/qhostinfo/CMakeLists.txt
+++ b/tests/benchmarks/network/kernel/qhostinfo/CMakeLists.txt
@@ -1,18 +1,16 @@
-# Generated from qhostinfo.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_bench_qhostinfo Binary:
#####################################################################
-qt_add_benchmark(tst_bench_qhostinfo
+qt_internal_add_benchmark(tst_bench_qhostinfo
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::Network
Qt::NetworkPrivate
Qt::Test
)
-
-#### Keys ignored in scope 1:.:.:qhostinfo.pro:<TRUE>:
-# TEMPLATE = "app"