summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/network/socket/qlocalsocket/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/network/socket/qlocalsocket/CMakeLists.txt')
-rw-r--r--tests/benchmarks/network/socket/qlocalsocket/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/benchmarks/network/socket/qlocalsocket/CMakeLists.txt b/tests/benchmarks/network/socket/qlocalsocket/CMakeLists.txt
index 7c56b0b946..660f2ee5b4 100644
--- a/tests/benchmarks/network/socket/qlocalsocket/CMakeLists.txt
+++ b/tests/benchmarks/network/socket/qlocalsocket/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
#####################################################################
## tst_bench_qlocalsocket Binary:
#####################################################################
@@ -5,10 +8,7 @@
qt_internal_add_benchmark(tst_bench_qlocalsocket
SOURCES
tst_qlocalsocket.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Network
Qt::Test
)
-
-#### Keys ignored in scope 1:.:.:qlocalsocket.pro:<TRUE>:
-# TEMPLATE = "app"