summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/widgets/graphicsview/qgraphicsscene/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/widgets/graphicsview/qgraphicsscene/CMakeLists.txt')
-rw-r--r--tests/benchmarks/widgets/graphicsview/qgraphicsscene/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/benchmarks/widgets/graphicsview/qgraphicsscene/CMakeLists.txt b/tests/benchmarks/widgets/graphicsview/qgraphicsscene/CMakeLists.txt
index 682fb1acae..1a39b258db 100644
--- a/tests/benchmarks/widgets/graphicsview/qgraphicsscene/CMakeLists.txt
+++ b/tests/benchmarks/widgets/graphicsview/qgraphicsscene/CMakeLists.txt
@@ -1,17 +1,15 @@
-# Generated from qgraphicsscene.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_bench_qgraphicsscene Binary:
#####################################################################
-qt_add_benchmark(tst_bench_qgraphicsscene
+qt_internal_add_benchmark(tst_bench_qgraphicsscene
SOURCES
tst_qgraphicsscene.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Test
Qt::Widgets
)
-
-#### Keys ignored in scope 1:.:.:qgraphicsscene.pro:<TRUE>:
-# TEMPLATE = "app"