summaryrefslogtreecommitdiffstats
path: root/tests/libfuzzer/gui/text/qtextdocument/setmarkdown/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/libfuzzer/gui/text/qtextdocument/setmarkdown/CMakeLists.txt')
-rw-r--r--tests/libfuzzer/gui/text/qtextdocument/setmarkdown/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/libfuzzer/gui/text/qtextdocument/setmarkdown/CMakeLists.txt b/tests/libfuzzer/gui/text/qtextdocument/setmarkdown/CMakeLists.txt
index a10d432556..acc678f2ef 100644
--- a/tests/libfuzzer/gui/text/qtextdocument/setmarkdown/CMakeLists.txt
+++ b/tests/libfuzzer/gui/text/qtextdocument/setmarkdown/CMakeLists.txt
@@ -4,7 +4,7 @@
## setmarkdown Binary:
#####################################################################
-qt_add_executable(setmarkdown
+qt_internal_add_executable(setmarkdown
GUI
SOURCES
main.cpp
@@ -19,12 +19,12 @@ qt_add_executable(setmarkdown
## Scopes:
#####################################################################
-qt_extend_target(setmarkdown CONDITION FUZZ_ENGINE_ISEMPTY
+qt_internal_extend_target(setmarkdown CONDITION FUZZ_ENGINE_ISEMPTY
LINK_OPTIONS
"-fsanitize=fuzzer"
)
-qt_extend_target(setmarkdown CONDITION NOT FUZZ_ENGINE_ISEMPTY
+qt_internal_extend_target(setmarkdown CONDITION NOT FUZZ_ENGINE_ISEMPTY
PUBLIC_LIBRARIES
$ENV{LIB_FUZZING_ENGINE}
)