summaryrefslogtreecommitdiffstats
path: root/tests/libfuzzer/gui/text/qtextlayout/beginlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/libfuzzer/gui/text/qtextlayout/beginlayout/CMakeLists.txt')
-rw-r--r--tests/libfuzzer/gui/text/qtextlayout/beginlayout/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/libfuzzer/gui/text/qtextlayout/beginlayout/CMakeLists.txt b/tests/libfuzzer/gui/text/qtextlayout/beginlayout/CMakeLists.txt
index 1810c5ed6f..637ce2f51b 100644
--- a/tests/libfuzzer/gui/text/qtextlayout/beginlayout/CMakeLists.txt
+++ b/tests/libfuzzer/gui/text/qtextlayout/beginlayout/CMakeLists.txt
@@ -4,7 +4,7 @@
## beginlayout Binary:
#####################################################################
-qt_add_executable(beginlayout
+qt_internal_add_executable(beginlayout
GUI
SOURCES
main.cpp
@@ -19,12 +19,12 @@ qt_add_executable(beginlayout
## Scopes:
#####################################################################
-qt_extend_target(beginlayout CONDITION FUZZ_ENGINE_ISEMPTY
+qt_internal_extend_target(beginlayout CONDITION FUZZ_ENGINE_ISEMPTY
LINK_OPTIONS
"-fsanitize=fuzzer"
)
-qt_extend_target(beginlayout CONDITION NOT FUZZ_ENGINE_ISEMPTY
+qt_internal_extend_target(beginlayout CONDITION NOT FUZZ_ENGINE_ISEMPTY
PUBLIC_LIBRARIES
$ENV{LIB_FUZZING_ENGINE}
)