summaryrefslogtreecommitdiffstats
path: root/tests/manual/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/CMakeLists.txt')
-rw-r--r--tests/manual/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/manual/CMakeLists.txt b/tests/manual/CMakeLists.txt
index 31547f6df7..9d5a3effaa 100644
--- a/tests/manual/CMakeLists.txt
+++ b/tests/manual/CMakeLists.txt
@@ -1,5 +1,12 @@
# Generated from manual.pro.
+# special case begn
+# Don't build manual tests when targeting iOS.
+if(APPLE_UIKIT)
+ return()
+endif()
+# special case end
+
add_subdirectory(bearerex)
add_subdirectory(filetest)
add_subdirectory(embeddedintoforeignwindow)