summaryrefslogtreecommitdiffstats
path: root/tests/manual/cocoa/menurama/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/cocoa/menurama/CMakeLists.txt')
-rw-r--r--tests/manual/cocoa/menurama/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/manual/cocoa/menurama/CMakeLists.txt b/tests/manual/cocoa/menurama/CMakeLists.txt
new file mode 100644
index 0000000000..1c39a59fc3
--- /dev/null
+++ b/tests/manual/cocoa/menurama/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from menurama.pro.
+
+#####################################################################
+## Menurama Binary:
+#####################################################################
+
+add_qt_manual_test(Menurama
+ GUI
+ SOURCES
+ main.cpp
+ mainwindow.cpp mainwindow.h mainwindow.ui
+ menuramaapplication.cpp menuramaapplication.h
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
+)
+
+#### Keys ignored in scope 1:.:.:menurama.pro:<TRUE>:
+# TEMPLATE = "app"