summaryrefslogtreecommitdiffstats
path: root/tests/manual/corelib/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/corelib/tools/CMakeLists.txt')
-rw-r--r--tests/manual/corelib/tools/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/manual/corelib/tools/CMakeLists.txt b/tests/manual/corelib/tools/CMakeLists.txt
new file mode 100644
index 0000000000..4300db8859
--- /dev/null
+++ b/tests/manual/corelib/tools/CMakeLists.txt
@@ -0,0 +1,12 @@
+# Copyright (C) 2023 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+add_subdirectory(customtype)
+add_subdirectory(customtypesending)
+# Needs conversion from qmake:
+# add_subdirectory(qhash)
+# add_subdirectory(qlist)
+# add_subdirectory(qmap)
+# add_subdirectory(qset)
+# add_subdirectory(qvarlengtharray)
+# add_subdirectory(qvector)