summaryrefslogtreecommitdiffstats
path: root/tests/manual/corelib/tools/customtype/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/corelib/tools/customtype/CMakeLists.txt')
-rw-r--r--tests/manual/corelib/tools/customtype/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/manual/corelib/tools/customtype/CMakeLists.txt b/tests/manual/corelib/tools/customtype/CMakeLists.txt
new file mode 100644
index 0000000000..4cb1c024b3
--- /dev/null
+++ b/tests/manual/corelib/tools/customtype/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+cmake_minimum_required(VERSION 3.16)
+
+qt_internal_add_manual_test(customtype
+ GUI
+ SOURCES
+ main.cpp
+ message.cpp message.h
+ LIBRARIES
+ Qt6::Core
+ Qt6::Gui
+ Qt6::Widgets
+)