summaryrefslogtreecommitdiffstats
path: root/tests/manual/corelib/tools/customtypesending/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/corelib/tools/customtypesending/CMakeLists.txt')
-rw-r--r--tests/manual/corelib/tools/customtypesending/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/manual/corelib/tools/customtypesending/CMakeLists.txt b/tests/manual/corelib/tools/customtypesending/CMakeLists.txt
new file mode 100644
index 0000000000..c22d5e23c1
--- /dev/null
+++ b/tests/manual/corelib/tools/customtypesending/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+cmake_minimum_required(VERSION 3.16)
+
+qt_internal_add_manual_test(customtypesending
+ GUI
+ SOURCES
+ main.cpp
+ message.cpp message.h
+ window.cpp window.h
+ LIBRARIES
+ Qt6::Core
+ Qt6::Gui
+ Qt6::Widgets
+)