summaryrefslogtreecommitdiffstats
path: root/tests/manual/embeddedintoforeignwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/embeddedintoforeignwindow/CMakeLists.txt')
-rw-r--r--tests/manual/embeddedintoforeignwindow/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/tests/manual/embeddedintoforeignwindow/CMakeLists.txt b/tests/manual/embeddedintoforeignwindow/CMakeLists.txt
index 003f1e02e9..a80206133b 100644
--- a/tests/manual/embeddedintoforeignwindow/CMakeLists.txt
+++ b/tests/manual/embeddedintoforeignwindow/CMakeLists.txt
@@ -1,8 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from embeddedintoforeignwindow.pro.
-
#####################################################################
## embeddedintoforeignwindow Binary:
#####################################################################
@@ -15,6 +13,8 @@ qt_internal_add_manual_test(embeddedintoforeignwindow
../diaglib/textdump.cpp ../diaglib/textdump.h
itemwindow.cpp itemwindow.h
main.cpp
+ NO_PCH_SOURCES
+ itemwindow.cpp # undef QT_NO_FOREACH
DEFINES
QT_DIAG_LIB
INCLUDE_DIRECTORIES
@@ -25,9 +25,6 @@ qt_internal_add_manual_test(embeddedintoforeignwindow
Qt::GuiPrivate
)
-#### Keys ignored in scope 1:.:.:embeddedintoforeignwindow.pro:<TRUE>:
-# TEMPLATE = "app"
-
## Scopes:
#####################################################################