summaryrefslogtreecommitdiffstats
path: root/tests/manual/embeddedintoforeignwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/embeddedintoforeignwindow/CMakeLists.txt')
-rw-r--r--tests/manual/embeddedintoforeignwindow/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/manual/embeddedintoforeignwindow/CMakeLists.txt b/tests/manual/embeddedintoforeignwindow/CMakeLists.txt
index a40a655f4d..02c0893cde 100644
--- a/tests/manual/embeddedintoforeignwindow/CMakeLists.txt
+++ b/tests/manual/embeddedintoforeignwindow/CMakeLists.txt
@@ -16,11 +16,10 @@ add_qt_manual_test(embeddedintoforeignwindow
QT_DIAG_LIB
INCLUDE_DIRECTORIES
../diaglib
- LIBRARIES
- Qt::CorePrivate
- Qt::GuiPrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Gui
+ Qt::GuiPrivate
)
#### Keys ignored in scope 1:.:.:embeddedintoforeignwindow.pro:<TRUE>:
@@ -46,10 +45,8 @@ extend_target(embeddedintoforeignwindow CONDITION QT_FEATURE_widgets
../diaglib/debugproxystyle.cpp ../diaglib/debugproxystyle.h
../diaglib/logwidget.cpp ../diaglib/logwidget.h
../diaglib/qwidgetdump.cpp ../diaglib/qwidgetdump.h
- LIBRARIES
- Qt::WidgetsPrivate
PUBLIC_LIBRARIES
- Qt::Widgets
+ Qt::WidgetsPrivate
)
extend_target(embeddedintoforeignwindow CONDITION QT_FEATURE_opengl