summaryrefslogtreecommitdiffstats
path: root/tests/manual/examples/qpa/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/examples/qpa/CMakeLists.txt')
-rw-r--r--tests/manual/examples/qpa/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/manual/examples/qpa/CMakeLists.txt b/tests/manual/examples/qpa/CMakeLists.txt
new file mode 100644
index 0000000000..1cf5edd939
--- /dev/null
+++ b/tests/manual/examples/qpa/CMakeLists.txt
@@ -0,0 +1,8 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+if(NOT TARGET Qt6::Gui)
+ return()
+endif()
+qt_internal_add_example(windows)
+qt_internal_add_example(qrasterwindow)