summaryrefslogtreecommitdiffstats
path: root/tests/manual/foreignwindows/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/foreignwindows/CMakeLists.txt')
-rw-r--r--tests/manual/foreignwindows/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/manual/foreignwindows/CMakeLists.txt b/tests/manual/foreignwindows/CMakeLists.txt
index 96df481ba4..82091554db 100644
--- a/tests/manual/foreignwindows/CMakeLists.txt
+++ b/tests/manual/foreignwindows/CMakeLists.txt
@@ -15,7 +15,7 @@ qt_internal_add_manual_test(foreignwindows
QT_DIAG_LIB
INCLUDE_DIRECTORIES
../diaglib
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
@@ -32,7 +32,7 @@ qt_internal_add_manual_test(foreignwindows
qt_internal_extend_target(foreignwindows CONDITION WIN32
SOURCES
../diaglib/nativewindowdump_win.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
user32
)
@@ -46,14 +46,14 @@ qt_internal_extend_target(foreignwindows CONDITION QT_FEATURE_widgets
../diaglib/debugproxystyle.cpp ../diaglib/debugproxystyle.h
../diaglib/logwidget.cpp ../diaglib/logwidget.h
../diaglib/qwidgetdump.cpp ../diaglib/qwidgetdump.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::WidgetsPrivate
)
qt_internal_extend_target(foreignwindows CONDITION QT_FEATURE_opengl
SOURCES
../diaglib/glinfo.cpp ../diaglib/glinfo.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::OpenGL
Qt::OpenGLWidgets
)