summaryrefslogtreecommitdiffstats
path: root/tests/manual/gestures/graphicsview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/gestures/graphicsview/CMakeLists.txt')
-rw-r--r--tests/manual/gestures/graphicsview/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/manual/gestures/graphicsview/CMakeLists.txt b/tests/manual/gestures/graphicsview/CMakeLists.txt
index e728dba542..acb4eb5463 100644
--- a/tests/manual/gestures/graphicsview/CMakeLists.txt
+++ b/tests/manual/gestures/graphicsview/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from graphicsview.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_manual_graphicsview Binary:
@@ -11,7 +12,7 @@ qt_internal_add_manual_test(tst_manual_graphicsview
imageitem.cpp imageitem.h
main.cpp
mousepangesturerecognizer.cpp mousepangesturerecognizer.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
)