summaryrefslogtreecommitdiffstats
path: root/tests/manual/gestures/graphicsview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/gestures/graphicsview/CMakeLists.txt')
-rw-r--r--tests/manual/gestures/graphicsview/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/manual/gestures/graphicsview/CMakeLists.txt b/tests/manual/gestures/graphicsview/CMakeLists.txt
index e998bf113e..acb4eb5463 100644
--- a/tests/manual/gestures/graphicsview/CMakeLists.txt
+++ b/tests/manual/gestures/graphicsview/CMakeLists.txt
@@ -1,17 +1,18 @@
-# Generated from graphicsview.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_manual_graphicsview Binary:
#####################################################################
-qt_add_manual_test(tst_manual_graphicsview
+qt_internal_add_manual_test(tst_manual_graphicsview
GUI
SOURCES
gestures.cpp gestures.h
imageitem.cpp imageitem.h
main.cpp
mousepangesturerecognizer.cpp mousepangesturerecognizer.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
)