summaryrefslogtreecommitdiffstats
path: root/tests/manual/gestures/scrollarea/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/gestures/scrollarea/CMakeLists.txt')
-rw-r--r--tests/manual/gestures/scrollarea/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/manual/gestures/scrollarea/CMakeLists.txt b/tests/manual/gestures/scrollarea/CMakeLists.txt
index e0fc4dcdfe..02ea63d040 100644
--- a/tests/manual/gestures/scrollarea/CMakeLists.txt
+++ b/tests/manual/gestures/scrollarea/CMakeLists.txt
@@ -1,7 +1,5 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR GPL-3.0-only WITH Qt-GPL-exception-1.0
-
-# Generated from scrollarea.pro.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## scrollarea Binary:
@@ -12,6 +10,8 @@ qt_internal_add_manual_test(scrollarea
SOURCES
main.cpp
mousepangesturerecognizer.cpp mousepangesturerecognizer.h
+ NO_PCH_SOURCES
+ main.cpp # undef QT_NO_FOREACH
LIBRARIES
Qt::Gui
Qt::Widgets