summaryrefslogtreecommitdiffstats
path: root/tests/manual/gestures/scrollarea/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/gestures/scrollarea/CMakeLists.txt')
-rw-r--r--tests/manual/gestures/scrollarea/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/manual/gestures/scrollarea/CMakeLists.txt b/tests/manual/gestures/scrollarea/CMakeLists.txt
index 0d22b588fc..02ea63d040 100644
--- a/tests/manual/gestures/scrollarea/CMakeLists.txt
+++ b/tests/manual/gestures/scrollarea/CMakeLists.txt
@@ -1,8 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from scrollarea.pro.
-
#####################################################################
## scrollarea Binary:
#####################################################################
@@ -12,6 +10,8 @@ qt_internal_add_manual_test(scrollarea
SOURCES
main.cpp
mousepangesturerecognizer.cpp mousepangesturerecognizer.h
+ NO_PCH_SOURCES
+ main.cpp # undef QT_NO_FOREACH
LIBRARIES
Qt::Gui
Qt::Widgets