summaryrefslogtreecommitdiffstats
path: root/tests/manual/lance/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/lance/CMakeLists.txt')
-rw-r--r--tests/manual/lance/CMakeLists.txt10
1 files changed, 3 insertions, 7 deletions
diff --git a/tests/manual/lance/CMakeLists.txt b/tests/manual/lance/CMakeLists.txt
index 97ac5552f5..41eb18b6c2 100644
--- a/tests/manual/lance/CMakeLists.txt
+++ b/tests/manual/lance/CMakeLists.txt
@@ -1,7 +1,5 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR GPL-3.0-only WITH Qt-GPL-exception-1.0
-
-# Generated from lance.pro.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## lance Binary:
@@ -13,6 +11,8 @@ qt_internal_add_manual_test(lance
interactivewidget.cpp interactivewidget.h
main.cpp
widgets.h
+ NO_PCH_SOURCES
+ interactivewidget.cpp # undef QT_NO_FOREACH
INCLUDE_DIRECTORIES
.
../../baseline/shared
@@ -77,10 +77,6 @@ qt_internal_add_resource(lance "images"
${images_resource_files}
)
-
-#### Keys ignored in scope 1:.:.:lance.pro:<TRUE>:
-# TEMPLATE = "app"
-
## Scopes:
#####################################################################