summaryrefslogtreecommitdiffstats
path: root/tests/manual/qcursor/childwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qcursor/childwindow/CMakeLists.txt')
-rw-r--r--tests/manual/qcursor/childwindow/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/manual/qcursor/childwindow/CMakeLists.txt b/tests/manual/qcursor/childwindow/CMakeLists.txt
index 5399735075..52ad23374a 100644
--- a/tests/manual/qcursor/childwindow/CMakeLists.txt
+++ b/tests/manual/qcursor/childwindow/CMakeLists.txt
@@ -1,18 +1,16 @@
-# Generated from childwindow.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## childwindow Binary:
#####################################################################
-qt_add_manual_test(childwindow
+qt_internal_add_manual_test(childwindow
GUI
SOURCES
main.cpp
INCLUDE_DIRECTORIES
.
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
)
-
-#### Keys ignored in scope 1:.:.:childwindow.pro:<TRUE>:
-# TEMPLATE = "app"