summaryrefslogtreecommitdiffstats
path: root/tests/manual/qcursor/grab_override/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qcursor/grab_override/CMakeLists.txt')
-rw-r--r--tests/manual/qcursor/grab_override/CMakeLists.txt13
1 files changed, 5 insertions, 8 deletions
diff --git a/tests/manual/qcursor/grab_override/CMakeLists.txt b/tests/manual/qcursor/grab_override/CMakeLists.txt
index d2395630e8..17f4b80ee2 100644
--- a/tests/manual/qcursor/grab_override/CMakeLists.txt
+++ b/tests/manual/qcursor/grab_override/CMakeLists.txt
@@ -1,15 +1,16 @@
-# Generated from grab_override.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## t_cursors Binary:
#####################################################################
-qt_add_manual_test(t_cursors
+qt_internal_add_manual_test(t_cursors
GUI
SOURCES
main.cpp
mainwindow.cpp mainwindow.h mainwindow.ui
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
ENABLE_AUTOGEN_TOOLS
@@ -21,13 +22,9 @@ set(images_resource_files
"data/monkey_on_64x64.png"
)
-qt_add_resource(t_cursors "images"
+qt_internal_add_resource(t_cursors "images"
PREFIX
"/"
FILES
${images_resource_files}
)
-
-
-#### Keys ignored in scope 1:.:.:grab_override.pro:<TRUE>:
-# TEMPLATE = "app"