summaryrefslogtreecommitdiffstats
path: root/tests/manual/qcursor/grab_override/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qcursor/grab_override/CMakeLists.txt')
-rw-r--r--tests/manual/qcursor/grab_override/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/manual/qcursor/grab_override/CMakeLists.txt b/tests/manual/qcursor/grab_override/CMakeLists.txt
index c52ed6a1dd..17f4b80ee2 100644
--- a/tests/manual/qcursor/grab_override/CMakeLists.txt
+++ b/tests/manual/qcursor/grab_override/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from grab_override.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## t_cursors Binary:
@@ -9,7 +10,7 @@ qt_internal_add_manual_test(t_cursors
SOURCES
main.cpp
mainwindow.cpp mainwindow.h mainwindow.ui
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
ENABLE_AUTOGEN_TOOLS
@@ -27,7 +28,3 @@ qt_internal_add_resource(t_cursors "images"
FILES
${images_resource_files}
)
-
-
-#### Keys ignored in scope 1:.:.:grab_override.pro:<TRUE>:
-# TEMPLATE = "app"