summaryrefslogtreecommitdiffstats
path: root/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt')
-rw-r--r--tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt27
1 files changed, 27 insertions, 0 deletions
diff --git a/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt b/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt
new file mode 100644
index 0000000000..30594c8e0b
--- /dev/null
+++ b/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt
@@ -0,0 +1,27 @@
+# Generated from qcursorhighdpi.pro.
+
+#####################################################################
+## qcursorhighdpi Binary:
+#####################################################################
+
+add_qt_manual_test(qcursorhighdpi
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:.:qcursorhighdpi.pro:<TRUE>:
+# TEMPLATE = "app"
+
+## Scopes:
+#####################################################################
+
+extend_target(qcursorhighdpi CONDITION WIN32
+ PUBLIC_LIBRARIES
+ User32
+)