summaryrefslogtreecommitdiffstats
path: root/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt')
-rw-r--r--tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt b/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt
index 60f4c03c18..d870b33698 100644
--- a/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt
+++ b/tests/manual/qcursor/qcursorhighdpi/CMakeLists.txt
@@ -7,7 +7,7 @@
qt_internal_add_manual_test(qcursorhighdpi
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
@@ -21,6 +21,6 @@ qt_internal_add_manual_test(qcursorhighdpi
#####################################################################
qt_internal_extend_target(qcursorhighdpi CONDITION WIN32
- PUBLIC_LIBRARIES
+ LIBRARIES
user32
)