summaryrefslogtreecommitdiffstats
path: root/tests/manual/qdesktopservices/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qdesktopservices/CMakeLists.txt')
-rw-r--r--tests/manual/qdesktopservices/CMakeLists.txt8
1 files changed, 1 insertions, 7 deletions
diff --git a/tests/manual/qdesktopservices/CMakeLists.txt b/tests/manual/qdesktopservices/CMakeLists.txt
index 19e139eb98..f81bb7c367 100644
--- a/tests/manual/qdesktopservices/CMakeLists.txt
+++ b/tests/manual/qdesktopservices/CMakeLists.txt
@@ -1,8 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from qdesktopservices.pro.
-
#####################################################################
## tst_manual_qdesktopservices Binary:
#####################################################################
@@ -11,12 +9,8 @@ qt_internal_add_manual_test(tst_manual_qdesktopservices
SOURCES
tst_qdesktopservices.cpp
DEFINES
- SRCDIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/\\\"
+ SRCDIR="${CMAKE_CURRENT_SOURCE_DIR}/"
LIBRARIES
Qt::Gui
Qt::Test
)
-
-#### Keys ignored in scope 1:.:.:qdesktopservices.pro:<TRUE>:
-# OTHER_FILES = "test.txt"
-# TEMPLATE = "app"