summaryrefslogtreecommitdiffstats
path: root/tests/manual/qgraphicsitemgroup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qgraphicsitemgroup/CMakeLists.txt')
-rw-r--r--tests/manual/qgraphicsitemgroup/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/manual/qgraphicsitemgroup/CMakeLists.txt b/tests/manual/qgraphicsitemgroup/CMakeLists.txt
index 737bcd5851..d6a158fac5 100644
--- a/tests/manual/qgraphicsitemgroup/CMakeLists.txt
+++ b/tests/manual/qgraphicsitemgroup/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from qgraphicsitemgroup.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qgraphicsitemgroup Binary:
@@ -10,12 +11,11 @@ qt_internal_add_manual_test(qgraphicsitemgroup
customitem.cpp customitem.h
main.cpp
widget.cpp widget.h widget.ui
- PUBLIC_LIBRARIES
+ NO_PCH_SOURCES
+ widget.cpp # undef QT_NO_FOREACH
+ LIBRARIES
Qt::Gui
Qt::Widgets
ENABLE_AUTOGEN_TOOLS
uic
)
-
-#### Keys ignored in scope 1:.:.:qgraphicsitemgroup.pro:<TRUE>:
-# TEMPLATE = "app"