summaryrefslogtreecommitdiffstats
path: root/tests/manual/qgraphicsitemgroup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qgraphicsitemgroup/CMakeLists.txt')
-rw-r--r--tests/manual/qgraphicsitemgroup/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/manual/qgraphicsitemgroup/CMakeLists.txt b/tests/manual/qgraphicsitemgroup/CMakeLists.txt
new file mode 100644
index 0000000000..d6a158fac5
--- /dev/null
+++ b/tests/manual/qgraphicsitemgroup/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+#####################################################################
+## qgraphicsitemgroup Binary:
+#####################################################################
+
+qt_internal_add_manual_test(qgraphicsitemgroup
+ GUI
+ SOURCES
+ customitem.cpp customitem.h
+ main.cpp
+ widget.cpp widget.h widget.ui
+ NO_PCH_SOURCES
+ widget.cpp # undef QT_NO_FOREACH
+ LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
+)