summaryrefslogtreecommitdiffstats
path: root/tests/manual/qgraphicsitemgroup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qgraphicsitemgroup/CMakeLists.txt')
-rw-r--r--tests/manual/qgraphicsitemgroup/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/tests/manual/qgraphicsitemgroup/CMakeLists.txt b/tests/manual/qgraphicsitemgroup/CMakeLists.txt
index 316b240957..d6a158fac5 100644
--- a/tests/manual/qgraphicsitemgroup/CMakeLists.txt
+++ b/tests/manual/qgraphicsitemgroup/CMakeLists.txt
@@ -1,8 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from qgraphicsitemgroup.pro.
-
#####################################################################
## qgraphicsitemgroup Binary:
#####################################################################
@@ -13,12 +11,11 @@ qt_internal_add_manual_test(qgraphicsitemgroup
customitem.cpp customitem.h
main.cpp
widget.cpp widget.h widget.ui
+ NO_PCH_SOURCES
+ widget.cpp # undef QT_NO_FOREACH
LIBRARIES
Qt::Gui
Qt::Widgets
ENABLE_AUTOGEN_TOOLS
uic
)
-
-#### Keys ignored in scope 1:.:.:qgraphicsitemgroup.pro:<TRUE>:
-# TEMPLATE = "app"