summaryrefslogtreecommitdiffstats
path: root/tests/manual/qgraphicslayout/flicker/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qgraphicslayout/flicker/CMakeLists.txt')
-rw-r--r--tests/manual/qgraphicslayout/flicker/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/manual/qgraphicslayout/flicker/CMakeLists.txt b/tests/manual/qgraphicslayout/flicker/CMakeLists.txt
index 005c6ca07f..f49cfa5015 100644
--- a/tests/manual/qgraphicslayout/flicker/CMakeLists.txt
+++ b/tests/manual/qgraphicslayout/flicker/CMakeLists.txt
@@ -1,15 +1,16 @@
-# Generated from flicker.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## flicker Binary:
#####################################################################
-qt_add_manual_test(flicker
+qt_internal_add_manual_test(flicker
GUI
SOURCES
main.cpp
window.cpp window.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
)