summaryrefslogtreecommitdiffstats
path: root/tests/manual/qhttpnetworkconnection/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qhttpnetworkconnection/CMakeLists.txt')
-rw-r--r--tests/manual/qhttpnetworkconnection/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/manual/qhttpnetworkconnection/CMakeLists.txt b/tests/manual/qhttpnetworkconnection/CMakeLists.txt
index 08308011a6..b58187f970 100644
--- a/tests/manual/qhttpnetworkconnection/CMakeLists.txt
+++ b/tests/manual/qhttpnetworkconnection/CMakeLists.txt
@@ -1,16 +1,14 @@
-# Generated from qhttpnetworkconnection.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_manual_qhttpnetworkconnection Binary:
#####################################################################
-qt_add_manual_test(tst_manual_qhttpnetworkconnection
+qt_internal_add_manual_test(tst_manual_qhttpnetworkconnection
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Network
Qt::Test
)
-
-#### Keys ignored in scope 1:.:.:qhttpnetworkconnection.pro:<TRUE>:
-# TEMPLATE = "app"