summaryrefslogtreecommitdiffstats
path: root/tests/manual/qimagereader/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qimagereader/CMakeLists.txt')
-rw-r--r--tests/manual/qimagereader/CMakeLists.txt14
1 files changed, 12 insertions, 2 deletions
diff --git a/tests/manual/qimagereader/CMakeLists.txt b/tests/manual/qimagereader/CMakeLists.txt
index 00cceab584..abfd7c6697 100644
--- a/tests/manual/qimagereader/CMakeLists.txt
+++ b/tests/manual/qimagereader/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from qimagereader.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qimagereader Binary:
@@ -8,7 +9,16 @@ qt_internal_add_manual_test(qimagereader
GUI
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
)
+set(qimagereader_resource_files
+ "Qt_logostrap_CMYK.jpg"
+)
+qt_add_resources(qimagereader "qimagereader"
+ PREFIX
+ "/"
+ FILES
+ ${qimagereader_resource_files}
+)