summaryrefslogtreecommitdiffstats
path: root/tests/manual/qimagereader/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qimagereader/CMakeLists.txt')
-rw-r--r--tests/manual/qimagereader/CMakeLists.txt13
1 files changed, 10 insertions, 3 deletions
diff --git a/tests/manual/qimagereader/CMakeLists.txt b/tests/manual/qimagereader/CMakeLists.txt
index 3a04ddd719..abfd7c6697 100644
--- a/tests/manual/qimagereader/CMakeLists.txt
+++ b/tests/manual/qimagereader/CMakeLists.txt
@@ -1,7 +1,5 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR GPL-3.0-only WITH Qt-GPL-exception-1.0
-
-# Generated from qimagereader.pro.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qimagereader Binary:
@@ -15,3 +13,12 @@ qt_internal_add_manual_test(qimagereader
Qt::Gui
Qt::Widgets
)
+set(qimagereader_resource_files
+ "Qt_logostrap_CMYK.jpg"
+)
+qt_add_resources(qimagereader "qimagereader"
+ PREFIX
+ "/"
+ FILES
+ ${qimagereader_resource_files}
+)