summaryrefslogtreecommitdiffstats
path: root/tests/manual/qlocale/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qlocale/CMakeLists.txt')
-rw-r--r--tests/manual/qlocale/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/manual/qlocale/CMakeLists.txt b/tests/manual/qlocale/CMakeLists.txt
index a41d3fb33a..e749565129 100644
--- a/tests/manual/qlocale/CMakeLists.txt
+++ b/tests/manual/qlocale/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from qlocale.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qlocale Binary:
@@ -16,7 +17,9 @@ qt_internal_add_manual_test(qlocale
miscellaneous.cpp miscellaneous.h
numberformats.cpp numberformats.h
window.cpp window.h
- PUBLIC_LIBRARIES
+ NO_PCH_SOURCES
+ languages.cpp # undef QT_NO_FOREACH
+ LIBRARIES
Qt::Gui
Qt::Widgets
)