summaryrefslogtreecommitdiffstats
path: root/tests/manual/qlocale/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qlocale/CMakeLists.txt')
-rw-r--r--tests/manual/qlocale/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/tests/manual/qlocale/CMakeLists.txt b/tests/manual/qlocale/CMakeLists.txt
new file mode 100644
index 0000000000..60519da9a1
--- /dev/null
+++ b/tests/manual/qlocale/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from qlocale.pro.
+
+#####################################################################
+## qlocale Binary:
+#####################################################################
+
+add_qt_manual_test(qlocale
+ GUI
+ SOURCES
+ calendar.cpp calendar.h
+ currency.cpp currency.h
+ dateformats.cpp dateformats.h
+ info.cpp info.h
+ languages.cpp languages.h
+ main.cpp
+ miscellaneous.cpp miscellaneous.h
+ numberformats.cpp numberformats.h
+ window.cpp window.h
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)