summaryrefslogtreecommitdiffstats
path: root/tests/manual/qnetworkaccessmanager/qget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qnetworkaccessmanager/qget/CMakeLists.txt')
-rw-r--r--tests/manual/qnetworkaccessmanager/qget/CMakeLists.txt8
1 files changed, 3 insertions, 5 deletions
diff --git a/tests/manual/qnetworkaccessmanager/qget/CMakeLists.txt b/tests/manual/qnetworkaccessmanager/qget/CMakeLists.txt
index 23842bd967..e870ab2b62 100644
--- a/tests/manual/qnetworkaccessmanager/qget/CMakeLists.txt
+++ b/tests/manual/qnetworkaccessmanager/qget/CMakeLists.txt
@@ -1,8 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from qget.pro.
-
#####################################################################
## qget Binary:
#####################################################################
@@ -12,9 +10,9 @@ qt_internal_add_manual_test(qget
downloadmanager.cpp
qget.cpp qget.h
transferitem.cpp
+ NO_PCH_SOURCES
+ downloadmanager.cpp # undef QT_NO_FOREACH
+ qget.cpp # undef QT_NO_FOREACH
LIBRARIES
Qt::Network
)
-
-#### Keys ignored in scope 1:.:.:qget.pro:<TRUE>:
-# TEMPLATE = "app"