summaryrefslogtreecommitdiffstats
path: root/tests/manual/qnetworkinformation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qnetworkinformation/CMakeLists.txt')
-rw-r--r--tests/manual/qnetworkinformation/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/tests/manual/qnetworkinformation/CMakeLists.txt b/tests/manual/qnetworkinformation/CMakeLists.txt
index 0c0bdbb627..3456c350a2 100644
--- a/tests/manual/qnetworkinformation/CMakeLists.txt
+++ b/tests/manual/qnetworkinformation/CMakeLists.txt
@@ -1,8 +1,10 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
qt_internal_add_manual_test(qnetworkinformation
SOURCES
tst_qnetworkinformation.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Network
Qt::Test
)
@@ -10,7 +12,7 @@ qt_internal_add_manual_test(qnetworkinformation
qt_internal_extend_target(qnetworkinformation CONDITION ANDROID OR UIKIT
SOURCES
mainwindow.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Widgets
DEFINES
MOBILE)