summaryrefslogtreecommitdiffstats
path: root/tests/manual/qnetworkinformation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qnetworkinformation/CMakeLists.txt')
-rw-r--r--tests/manual/qnetworkinformation/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/manual/qnetworkinformation/CMakeLists.txt b/tests/manual/qnetworkinformation/CMakeLists.txt
index 0c0bdbb627..83388b34d6 100644
--- a/tests/manual/qnetworkinformation/CMakeLists.txt
+++ b/tests/manual/qnetworkinformation/CMakeLists.txt
@@ -2,7 +2,7 @@
qt_internal_add_manual_test(qnetworkinformation
SOURCES
tst_qnetworkinformation.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Network
Qt::Test
)
@@ -10,7 +10,7 @@ qt_internal_add_manual_test(qnetworkinformation
qt_internal_extend_target(qnetworkinformation CONDITION ANDROID OR UIKIT
SOURCES
mainwindow.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Widgets
DEFINES
MOBILE)