summaryrefslogtreecommitdiffstats
path: root/tests/manual/qnetworkreply/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qnetworkreply/CMakeLists.txt')
-rw-r--r--tests/manual/qnetworkreply/CMakeLists.txt9
1 files changed, 1 insertions, 8 deletions
diff --git a/tests/manual/qnetworkreply/CMakeLists.txt b/tests/manual/qnetworkreply/CMakeLists.txt
index 8b8e29bd74..2cea067a78 100644
--- a/tests/manual/qnetworkreply/CMakeLists.txt
+++ b/tests/manual/qnetworkreply/CMakeLists.txt
@@ -1,17 +1,13 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR GPL-3.0-only WITH Qt-GPL-exception-1.0
-
-# Generated from qnetworkreply.pro.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_manual_qnetworkreply Binary:
#####################################################################
-# special case begin
if (NOT QT_FEATURE_private_tests)
return()
endif()
-# special case end
qt_internal_add_manual_test(tst_manual_qnetworkreply
SOURCES
@@ -22,6 +18,3 @@ qt_internal_add_manual_test(tst_manual_qnetworkreply
Qt::NetworkPrivate
Qt::Test
)
-
-#### Keys ignored in scope 1:.:.:qnetworkreply.pro:<TRUE>:
-# TEMPLATE = "app"