summaryrefslogtreecommitdiffstats
path: root/tests/manual/qnetworkreply/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qnetworkreply/CMakeLists.txt')
-rw-r--r--tests/manual/qnetworkreply/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/manual/qnetworkreply/CMakeLists.txt b/tests/manual/qnetworkreply/CMakeLists.txt
new file mode 100644
index 0000000000..2cea067a78
--- /dev/null
+++ b/tests/manual/qnetworkreply/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+#####################################################################
+## tst_manual_qnetworkreply Binary:
+#####################################################################
+
+if (NOT QT_FEATURE_private_tests)
+ return()
+endif()
+
+qt_internal_add_manual_test(tst_manual_qnetworkreply
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::Network
+ Qt::NetworkPrivate
+ Qt::Test
+)