summaryrefslogtreecommitdiffstats
path: root/tests/manual/qnetworkreply/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qnetworkreply/CMakeLists.txt')
-rw-r--r--tests/manual/qnetworkreply/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/manual/qnetworkreply/CMakeLists.txt b/tests/manual/qnetworkreply/CMakeLists.txt
index 9cad41bf58..5ac12ced95 100644
--- a/tests/manual/qnetworkreply/CMakeLists.txt
+++ b/tests/manual/qnetworkreply/CMakeLists.txt
@@ -13,11 +13,10 @@ endif()
add_qt_manual_test(tst_manual_qnetworkreply
SOURCES
main.cpp
- LIBRARIES
- Qt::CorePrivate
- Qt::NetworkPrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Network
+ Qt::NetworkPrivate
Qt::Test
)