summaryrefslogtreecommitdiffstats
path: root/tests/manual/qopenglcontext/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qopenglcontext/CMakeLists.txt')
-rw-r--r--tests/manual/qopenglcontext/CMakeLists.txt8
1 files changed, 3 insertions, 5 deletions
diff --git a/tests/manual/qopenglcontext/CMakeLists.txt b/tests/manual/qopenglcontext/CMakeLists.txt
index fe9d332ca8..1a77aa3a35 100644
--- a/tests/manual/qopenglcontext/CMakeLists.txt
+++ b/tests/manual/qopenglcontext/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from qopenglcontext.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qopenglcontext Binary:
@@ -9,12 +10,9 @@ qt_internal_add_manual_test(qopenglcontext
SOURCES
main.cpp
qopenglcontextwindow.cpp qopenglcontextwindow.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::EglSupportPrivate
Qt::Gui
Qt::GuiPrivate
Qt::OpenGL
)
-
-#### Keys ignored in scope 1:.:.:qopenglcontext.pro:<TRUE>:
-# TEMPLATE = "app"