summaryrefslogtreecommitdiffstats
path: root/tests/manual/qopengltextureblitter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qopengltextureblitter/CMakeLists.txt')
-rw-r--r--tests/manual/qopengltextureblitter/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/manual/qopengltextureblitter/CMakeLists.txt b/tests/manual/qopengltextureblitter/CMakeLists.txt
index e45089d778..4f71562483 100644
--- a/tests/manual/qopengltextureblitter/CMakeLists.txt
+++ b/tests/manual/qopengltextureblitter/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from qopengltextureblitter.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qopengltextureblitter Binary:
@@ -11,11 +12,8 @@ qt_internal_add_manual_test(qopengltextureblitter
qopengltextureblitwindow.cpp qopengltextureblitwindow.h
INCLUDE_DIRECTORIES
.
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
- Qt::OpenGL # special case
+ Qt::OpenGL
)
-
-#### Keys ignored in scope 1:.:.:qopengltextureblitter.pro:<TRUE>:
-# TEMPLATE = "app"