summaryrefslogtreecommitdiffstats
path: root/tests/manual/qopengltextureblitter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qopengltextureblitter/CMakeLists.txt')
-rw-r--r--tests/manual/qopengltextureblitter/CMakeLists.txt12
1 files changed, 5 insertions, 7 deletions
diff --git a/tests/manual/qopengltextureblitter/CMakeLists.txt b/tests/manual/qopengltextureblitter/CMakeLists.txt
index c9e9a49901..4f71562483 100644
--- a/tests/manual/qopengltextureblitter/CMakeLists.txt
+++ b/tests/manual/qopengltextureblitter/CMakeLists.txt
@@ -1,21 +1,19 @@
-# Generated from qopengltextureblitter.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qopengltextureblitter Binary:
#####################################################################
-qt_add_manual_test(qopengltextureblitter
+qt_internal_add_manual_test(qopengltextureblitter
GUI
SOURCES
main.cpp
qopengltextureblitwindow.cpp qopengltextureblitwindow.h
INCLUDE_DIRECTORIES
.
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
- Qt::OpenGL # special case
+ Qt::OpenGL
)
-
-#### Keys ignored in scope 1:.:.:qopengltextureblitter.pro:<TRUE>:
-# TEMPLATE = "app"