summaryrefslogtreecommitdiffstats
path: root/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qopenglwidget/openglwidget/CMakeLists.txt')
-rw-r--r--tests/manual/qopenglwidget/openglwidget/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt b/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt
index ddc48339b3..ffdb888040 100644
--- a/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt
+++ b/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt
@@ -9,13 +9,12 @@ add_qt_manual_test(openglwidget
SOURCES
main.cpp
openglwidget.cpp openglwidget.h
- LIBRARIES
- Qt::CorePrivate
- Qt::GuiPrivate
- Qt::WidgetsPrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Gui
+ Qt::GuiPrivate
Qt::Widgets
+ Qt::WidgetsPrivate
)
#### Keys ignored in scope 1:.:.:openglwidget.pro:<TRUE>: